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[bookmark: _Toc166664358]Microsoft PowerPoint 2010 – Overview
a. What is it?
PowerPoint 2010 is the latest and greatest visual presentation application from Microsoft. It is one of the many software programs that make up MS Office 2010 which is available only for the Windows PC operating system. It is used for creating slideshows for presentations
b. Previous versions:
i. Windows PC: Office 2003 – is compatible with 2010 if the updated compatibility package is downloaded and installed
c. Apple Mac: Office 2004 – still the latest version (2010 is not available for the Mac) and has no compatibility with the Windows PC 2010 version. However, if a file that is created using 
d. It is recommended that during the installation of Office 2010 you also uninstall your older version(s) of Office. Although you can have multiple versions installed at the same time you will encounter problems. The most noteworthy issue is trying to open two versions of one program. For instance, if you open both Word 2003 and Word 2010, then restart your computer you will find that Word will not open right away. In fact, your computer will need to reinstall upon trying to open Word 2003 or Word 2010 taking a considerable amount of time
[bookmark: _Toc166664359]The new Office 2010 interface
e. What is this?
Known as a Graphical User Interface (GUI) it uses windows, icons, pull-down menus, and the mouse to make using the program easier to learn and work with
f. Title bar
i. File name, format, mode, application
g. Quick Access Toolbar
i. Save, Undo, redo, and the toolbar is completely customizable
h. The Office button
i. Similar to the PowerPoint 2003 File menu
ii. New, Open, Save, Print, and so on…
1. Those with arrows have additional commands you can choose
iii. Buttons in bottom right
1. PowerPoint Options
2. Exit PowerPoint
i. The PowerPoint Ribbon
i. Biggest interface change from previous versions
ii. Home, Insert, Design, Animations, and so on...
iii. The Ribbon is context sensitive
1. It may change depending on what you do
iv. Each Tab has a number of groups
1. When you hover your mouse pointer over a group item a tool tip will typically appear
v. In the bottom right of most group panels you’ll find a little diagonal arrow
1. Hover to discover shortcut
2. Click to launch a new window for more options and choices within that group
vi. The Help button (circle w/ a question mark inside) is located above and to the right of the Ribbon
1. Once selected a new PowerPoint Help window appears
a. Help Categories
i. Select any Topic under Browse PowerPoint Help to find more helpful Subtopics
b. Help Search
i. Click inside the textbox, type a topic, and click Search
2. You can also navigate and find other helpful options (like Home and Print) on the toolbar located near the top of the Help window
vii. Keyboard shortcuts
1. [bookmark: OLE_LINK1][bookmark: OLE_LINK2]The Alt key turns on all visible shortcuts (numbers and letters)
2. Next, press the keyboard key with the letter or number that represents what you want
3. Then you’ll see that the groups within that choice now have shortcuts showing so you can choose the specific option within
4. The Alt key turns off all visible shortcuts as well
viii. Minimize/Maximize the Ribbon
1. Right-click on any tab or tab group and select Minimize the Ribbon
[bookmark: _Toc166664360]Creating and Saving presentations
j. What is this?
Presentations can be created using blank or advanced templates. They need to be saved if you want to work with them again
k. When opening PowerPoint 2010 it automatically starts with a new presentation (slideshow)
l. To close the file, select Office Button > Close
m. Creating a new presentation
i. Select Office Button > New
ii. In the top middle of the new window under Blank and recent click Blank Presentation and then select the Create button in the bottom right of the window
n. Saving a presentation
i. Try to save your files when you begin to prevent the possibility of losing your presentation later due to some random computer failure
ii. To save a presentation, select Office Button > Save or Save As
1. This time, simply choose Save
2. Select My Documents as the location to save
a. This is the default location to save
b. This is the best choice to save all of your files as it is easy to back up this folder
c. You can also make folders within the My Documents folder for better organization
3. Give the file a name, mypresentation
4. In the Save as type: textbox, PowerPoint Presentaion will save as a PowerPoint 2010 file (.pptx) and is not compatible with older versions unless the compatibility package was installed on the computer that tries to open the file
iii. Note: For future file saving use the keyboard shortcut to save: Ctrl+S
iv. To save as an older file format
1. Select Office Button > Save As > PowerPoint 97-2003
a. This will save as a .ppt
b. Click save
2. In the Title bar it now shows the file is a .ppt and you are working in the Compatibility Mode
a. This means that you will not have the new PowerPoint 2010 specific features
b. This also means your PowerPoint 97-2003 file is compatible with the older versions of PowerPoint
v. Close this file, create a new PowerPoint 2010 file and save as a yourname.pptx
[bookmark: _Toc166664361]Visual aids
o. What are these?
Visual aids help you with creating and editing your presentations. They help with the layout and design and better ways to view the slide and the objects within
p. Views
i. Can be found on the Ribbon and the Status Bar (bottom right)
1. On the Ribbon, select the View tab > in the Presentation Views group
2. Normal 
a. This is should be your primary working view
b. What you see is what it will look like when you view the slideshow
c. Slides and Outline column
i. Thumbnail version of slides
ii. Outline of the slide content, slide by slide
d. Notes
i. Speaker notes window pane
3. Slide Sorter 
a. Ideal for previewing the flow of your slides
b. Used to easily rearrange your slides
4. Notes Page
a. A larger view for your notes
5. Slide Show
a. Starts the presentation and shows the slides in full screen view
6. Master Views
a. A way to create and modify a master template
b. These will be covered in the PowerPoint II class
q. Zoom
i. Default: zoom fits to screen
ii. Zoom Slider
1. Bottom right corner
iii. View Tab
1. Zoom group
a. Zoom gives you the % of zoom option
b. Fit to Window fits the slide in the slide pane
iv. Easiest way to zoom Ctrl + [your mouse scroll]
[bookmark: _Toc166664362]Slide design
r. What is this?
A set of unified design elements that provides a look for your document by using color, fonts, and graphics
s. Setup the dimensions and orientation
i. On the Ribbon, select the Design tab > in the Page Setup group > click Page Setup
1. In the Page Setup window you can set the slide dimensions, the number to begin with, orientation, and even the orientation for the notes, handouts, and outline
2. In the Slides sized for: drop-down menu choose, On-screen show (4:3)
3. Under Orientation set the slides to Landscapes and notes, handouts, and outline to Portrait
ii. Click the OK button
t. Choose a slide theme
i. Themes change the look and feel of the show as they use consistent colors, graphics, and text properties
ii. On the Ribbon, select the Design tab > in the Themes group > hover over any slide design thumbnail (you’ll see the design change in the main slide) > click on the Metro theme
u. Choose a color scheme
i. Colors carry a meaning and feeling in the presentation. Try to choose a color scheme that matches not only the colors that may already exist in what you are presenting but also those that help carry the message
ii. On the Ribbon, select the Design tab > in the Themes group > click on Colors (drop down menu)
1. Choose a color scheme
2. To create your own select Create New Theme Colors... 
v. Choose a font
i. Fonts also carry a meaning and feeling in the presentation. Try to be consistent with your font choice by using one throughout. If you use two then be sure the fonts are complimentary
ii. On the Ribbon, select the Design tab > in the Themes group > click on Fonts (drop down menu)
1. Click on a theme font
w. Choose a background
i. [bookmark: OLE_LINK3][bookmark: OLE_LINK4]On the Ribbon, select the Design tab > in the Background group > click on Background Styles (drop down menu)
1. Choose a background
ii. To hide background graphics, check  the box next to Hide Background Graphics
[bookmark: _Toc166664363]Title slide
x. What is this?
A title slide is usually the first slide of a presentation. The title and subtitle and sometimes the authors name are included
y. Working with text
i. In the textbox prompting you to, “click to add subtitle” click inside the box and type [your name]
ii. To resize the textbox, move your mouse pointer to one of the corners or sides of the box on the sizing handle, click and drag
iii. To move the textbox, move your mouse pointer into the border of the textbox (not on a sizing handle), click and drag
iv. In the textbox prompting you to, “click to add title” click inside the box and type the misspelled combination of WEB DESGIN
z. Spell check
A way for you to check and potentially correct your spelling mistakes
i. Click inside the textbox that has your name
ii. The red jagged underline under DESGIN indicates that MS Word identified the word as a misspelling
iii. A Quick fix
1. Move your mouse pointer into DESGIN and right-click
2. From the list of word options in the menu, select DESIGN
[bookmark: _Toc166664364]Presentation outline
aa. What is this?
An outline is a great way to let your audience know what is covered in your presentation. Often the outline slide includes a bulleted list of the main topics
ab. Create a new slide
i. On the Ribbon, select the Home tab > in the Slides group > click on New Slide (drop down menu)
ii. From the drop down menu select, Title and Content
iii. In the textbox that has, “Click to add title” click inside and type: Outline
ac. Create a bulleted list
i. Click inside the text that reads, “Click to add text” of the textbox in the middle area
ii. Type a line of text and then tap the Enter (return) key on your keyboard (bullets will automatically be created):
· Needs Assessment
· Web Site Objectives
· Strategy and Plan
· Design and Develop
· Evaluation Instruments
ad. Edit a bulleted list
i. Select the list (bulleted text)
ii. On the Ribbon, select the Home tab > in the Paragraph group > click on Bullets (drop down arrow to the right)
iii. Roll your mouse pointer over the different bullets in the drop down menu
iv. Choose any one from the list
[bookmark: _Toc166664365] Undo and Redo
ae. What are these?
Commands that allow you to correct mistakes by moving backward or forward in time
af. To regain the bullets you just had
i. Use this keyboard shortcut to go back in time
1. Ctrl+Z
ii. If you go back to far, then try this keyboard shortcut to go forward
1. Ctrl+Y
[bookmark: _Toc166664366] Slide with text and image
ag. What is this?
A slide that allows for text (usually a bulleted list) and an image. By using the preformatted layouts you can create a consistent looking presentation
ah. Create a new slide
i. On the Ribbon, select the Home tab > in the Slides group > click on New Slide (drop down menu)
ii. From the drop down menu select, Two Content
iii. In the textbox that has, “Click to add title” click inside and type: Needs Assessment
ai. Create a bulleted list
i. Click inside the text that reads, “Click to add text” of the left textbox
ii. Type: 
· Usually skipped
· The way things are
· The way they should be
· Client needs
· Customer Needs
· Baseline 
aj. Insert clipart
i. In the right box that reads, “Click to add text” hover your mouse pointer over the images on the inside
ii. Click on the one that reads “Clip Art” (in a pop up tool tip)
1. A Clip Art column now appears to the right of your screen
2. In the Search For: text box type, puzzle
3. Click the Go button
4. A number of image results will appear below
5. To input one into your slide, simply click on it
ak. Edit your clip art
i. Move clip art
1. Click once on the image to select it
2. Move your mouse pointer inside the image, click, and drag
ii. Resize clip art
1. Click once on the image to select it
2. Move your mouse pointer to one of the corner sizing handles, click, and drag
iii. Close the Clip Art window
[bookmark: _Toc166664367] Slide consistency
al. What is this?
When creating a slideshow you want to make sure the colors, fonts, images, and positions of objects remain consistent
am. In the Slides column on the left of your screen, select the second slide (outline)
i. Notice how the title and the text are in different positions than in the third slide. The size of the font is also different.
an. Create a new slide
i. First, select the second slide
1. New slides appear directly after the selected slide
ii. On the Ribbon, select the Home tab > in the Slides group > click on New Slide (drop down menu)
iii. From the drop down menu select, Two Content
ao. Copy and paste
This is an option for you to cut, copy, and paste selections of text and other objects in you document
i. Select the second slide using the Slides column on the left
ii. Copy text
1. Select the text, Outline in the title
2. Use the keyboard shortcut, Ctrl+C
iii. Paste text
1. Select the new slide (third slide) in the Slides column on the left
2. Click once inside the textbox that reads, Click to add title
3. Use the keyboard shortcut, Ctrl+V
4. You should now see Outline appear in the textbox
ap. Class challenge
i. Have the class copy and paste the bulleted list from the second slide to the new (third) slide, into the left main text box that reads, Click to add text
aq. Delete a slide
i. Select the old Outline slide (second slide)
ii. Tap the Delete key on your keyboard
[bookmark: _Toc166664368] Slide with multimedia
ar. What is this?
A slide using multimedia includes movie or sound files. These files can be played when the slide appears or when clicked
as. Create a new slide
i. Select the third slide (your last slide)
ii. On the Ribbon, select the Home tab > in the Slides group > click on New Slide (drop down menu)
iii. From the drop down menu select, Two Content
iv. In the textbox that has, “Click to add title” click inside and type: Web Site Objectives
at. Create a bulleted list
i. Click inside the text that reads, “Click to add text” of the right textbox in the middle area 
ii. Type: 
· Meet needs
· Modern design
· Latest technology
· Ease of use
· Room for growth 
au. Insert movie/sound file
i. In the left middle box that reads, “Click to add text” hover your mouse pointer over the images on the inside
ii. Click on the one that reads “Insert Media Clip” (in a pop up text box)
1. An Insert Movie window now appears
2. Look in Desktop > Course Folder > PowerPoint I
3. Select the webObjectives.mov file
4. Click the OK button
iii. A new window appears that reads, How do you want the movie to start in the slideshow?
1. Automatically means the movie will play once the slide opens
2. When clicked means you have the control to open the movie whenever you are ready by clicking on it in the slide during your presentation
3. Choose When Clicked
av. Move and resize your movie
i. Move the movie
1. Click once on the movie to select it
2. Move your mouse pointer inside the movie, click and drag
ii. Resize the movie
1. Click once on the movie to select it
iii. Move your mouse pointer to one of the corner sizing handles, click and drag
[bookmark: _Toc166664369] Slide with chart/graph
aw. What is this?
A slide which displays an interactive Microsoft Excel chart/graph. The chart is created and edited in Excel while using PowerPoint
ax. Create a new slide
i. Select the forth slide (your last slide)
ii. On the Ribbon, select the Home tab > in the Slides group > click on New Slide (drop down menu)
iii. From the drop down menu select, Comparison
iv. In the textbox that has, “Click to add title” click inside and type: Strategy and Plan
ay. Create a chart comparison
i. Click inside the small textbox that reads, “Click to add text” on the left just above the large content textbox in the middle of the slide 
1. Type: Past product availability
ii. Click inside the small textbox that reads, “Click to add text” on the right just above the large content textbox in the middle of the slide 
1. Type: Future product availability
az. Insert a chart/graph
i. In the left main content textbox click on the icon that reads Insert Chart when you hover your mouse over it
ii. A new Insert Chart window appears
1. Select the Pie chart
2. Click on the OK button
iii. A new Excel spreadsheet window appears
1. Type the following into the spreadsheet
	
	2000-2006

	Baseballs
	20

	Bats
	15

	Shoes
	10

	DVD's
	5


2. Close Excel
ba. Class challenge
i. Have the class insert a chart in the right content textbox
ii. Afterwards, show how it is done and input a pie chart using the following:
	
	2010-->

	Baseballs
	10

	Bats
	10

	Shoes
	10

	DVD's
	10


f. Save the file
[bookmark: _Toc166664370] Preview your slideshow
bb. What is this?
A way to view the visual presentation as your audience will see it
bc. Preview the show
i. On the Ribbon, select the View tab > in the Presentation Views group > Click Slide Show
ii. The first slide will open and fill the entire screen
iii. Navigate the show
1. To advanced to the next slide, use the right  arrow key on your keyboard
2. To go back use your left  arrow key
3. To leave the show altogether use the Esc key
[bookmark: _Toc166664371] Slide transition
bd. What is this?
This is a special effect used to change from one slide into the next
be. Use a transition
i. Select the first slide using the Slides column
ii. On the Ribbon, select the Animations tab > in the Transition to This Slide group > Use the down arrow for More transition choices > Hover and then click one of the rectangular transition thumbnails (they show the type of transition in the shape)
iii. In the Slides column, just to the left of the slide 1 thumbnail you will now see a slide transition icon
bf. Apply to all slides
i. On the Ribbon, select the Animations tab > in the Transition to This Slide group > click Apply to All
ii. All slide thumbnails now have the transition icon to the left
bg. Discuss other options like transition speed and sound
bh. Preview the Slideshow
i. Try using the keyboard shortcut F5
[bookmark: _Toc166664372] Object animation
bi. What is this?
Often objects like textboxes, photos, charts, and so on in your presentation could be enhanced by animating them. It is particularly helpful to give a presentation with an animated bulleted list 
bj. Animate
i. Title
1. Select the second slide
2. Click once inside the slide’s title, Outline
3. On the Ribbon, select the Animations tab > in the Animations group > click Custom Animation
4. In the new Custom Animation column to the right
a. Click the Add Effect, select Entrance > More Effects
i. In the Add Entrance Effect window select any animation
ii. Click the OK button
b. Under Modify: you can change any available options for that animation
5. To delete this effect, right click on the effect as it appears in the large box below Modify: and choose Remove
6. To bring it back, use the keyboard shortcut, Ctrl+Z
ii. Bulleted List
1. Click once inside the slide’s bulleted list
2. Add an effect following the same procedure
3. Modify the options for the effect if you want to
4. Notice that the effect applies to the entire list
bk. Challenge the class to animate slides 1 & 3
bl. Preview the slideshow
bm. Save the file
[bookmark: _Toc166664373] Saving as a slideshow
bn. What is this?
When you are ready to present do not open your .pptx. Instead there is a better way to open straight into the slideshow without having to go into edit mode
bo. Save as a .pptx
i. Always save your file as a .pptx first. This will preserve the file in a state that you can open again and edit like today
bp. Save as a .ppsx
i. Select Office Button > Save As > PowerPoint Show
1. In the Save As window save the file in the same location as your .pptx
2. Save as yourname.ppsx
3. For compatibility with older PowerPoint versions you could save the file as a .pps
bq. Close PowerPoint and tryout your new presentation















2.Microsoft word 

Microsoft  Word 	
a. Creating a new word document
b. Opening an existing document
c. Editing and Saving a document
d. Typing a text, deleting, inserting, finding, replacing, copying and moving text
e. Justifying texts
f. Bold, Italics, Underline, Strike, Double Strike and Colouring text
g. Selecting Font and Font Sizes
h. Formatting page, margins, page size, portrait and landscape
i. Inserting symbols, pictures
j. Using Bullets
k. Using and manipulating tables, inserting / deleting of rows and columns
l. Sorting tables
m. Using Header and footer, Inserting Page number
n. Changing character width and line spacing
o. Printing of a document, Using print preview
p. Copy / moving text between two different documents
q. Typing More than one language in the same text
r. Shortcuts for various activities in MS Word
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[bookmark: _Toc301967437][bookmark: ch8][bookmark: _Toc301967483]Chapter 8
Workbooks and Worksheets
This chapter explains the navigation and selection techniques for working with workbooks and worksheets.  On completion of this chapter you should be able to:
Navigate within and between worksheets
Select cell ranges
Rename a worksheet
Files for this chapter:
Sales
Budget
[bookmark: _Toc175031106][bookmark: _Toc234842514][bookmark: _Toc251249356][bookmark: _Toc301967484]Workbooks and Worksheets
[bookmark: _Toc141452874][bookmark: _Toc175031107][bookmark: _Toc234842515][bookmark: _Toc251249357]Workbooks
The Workbook contains worksheets that you can use to enter data or figures.  When you open a new workbook in Excel by default you will have three worksheets named Sheet1, Sheet2 and Sheet3.  The sheet names appear on the tabs at the bottom of the workbook window.  The tab of the active sheet appears lighter in colour.  You can use the tabs to move from one worksheet to another by pressing Control Page Up or Control Page Down.
[bookmark: _Toc141452875][bookmark: _Toc175031108][bookmark: _Toc234842516][bookmark: _Toc251249358]Worksheets
A worksheet is made up of cells formed by intersecting rows and columns.  Each row and column is individually identified.  The rows are identified by numbers and the columns by letters of the alphabet.  Each worksheet has 16,384 columns, so when column Z is reached, the columns continue with AA, AB etc.
[bookmark: _Toc405260360][bookmark: _Toc405356533][bookmark: _Toc405356695][bookmark: _Toc441566010][bookmark: _Toc141452865][bookmark: _Toc175031098][bookmark: _Toc234842506][bookmark: _Toc251249359]Cells
The intersection of a row and a column is called a cell.  The letter of the column and the number of the row are the cell coordinates.  For example, column C, row 4 is known as C4.  This is also known as the cell address or cell reference.  The letter always precedes the number in the cell address.  The active cell is the indicated by a thick black line surrounding the cell border.
[bookmark: _Toc405265004][bookmark: _Toc440685444][bookmark: _Toc441567425][bookmark: _Toc441570538][bookmark: _Toc441570683][bookmark: _Toc141452891][bookmark: _Toc175031099][bookmark: _Toc234842507][bookmark: _Toc251249360]Range of Cells
A range of cells refers to all cells between, and including, two cell addresses.  The two cell addresses are separated by a full colon. For example, to refer to all the cells between column A row 1 and column F row 1, the range would be A1:F1.  To refer to all the cells between column A row 3 and column G row 10, the range would be A3:G10
[bookmark: _Toc141452878][bookmark: _Toc175031114][bookmark: _Toc234842519][bookmark: _Toc251249361][bookmark: _Toc175031113][bookmark: _Toc234842517][bookmark: _Toc301967485]Navigate Within & Between Worksheets
[bookmark: _Toc251249362]Navigate Within a Worksheet
You can move around the worksheet by pressing Up, Down, Left or Right Arrows, or by using a combinations of keys as listed below.  The coordinates of the cell you have moved to will be displayed in the Name Box and the row number and column letter will also appear bolded.
The following keystrokes are used to navigate within a workbook:
Right Arrow	moves one cell to the right
Left Arrow	moves one cell to the left
Up Arrow	moves up one cell
Down Arrow	moves down one cell
Control Right Arrow	moves to the last column in a block of data.  If 	there are blank columns in the worksheet it will stop 	at the column of data immediately before the blank 	column.  Press Control Right Arrow again to move to 	the beginning of the next block of data and so on.  	When there are no more blocks of data it will move to 	the very last cell in the row (column XFD)
Control Left Arrow	moves to the first column of data.  If there are blank 	columns in the worksheet it will stop at the column of 	data immediately before the blank column.  Press 	Control Left Arrow again to move to the end of the 	next block of data and so on
Control Down Arrow	moves down to the first occurrence of data in a 	column.  Press Control Down Arrow again to move to 	the end of the data in the column unless there are 	blank rows in the column.  If there are blank rows, it 	will move to the next row in the column which has 	data.  If you press Control Down Arrow when you 	have reached the end of the data, it will move to the 	very last row in the spreadsheet (row 1,048,576)
Control Up Arrow	moves up through the data in a column.  Press 	Control Up Arrow again to move to the beginning of 	the data in the column unless there are blank rows in 	the column.  If there are blank rows, it will move to 	the next row in the column which contains data
Home	moves to the first cell in the row
End does NOT move to the last cell in a row, instead it activates END MODE.  This will be explained in the selecting cells section
Control Home	moves to cell A1
Control End	moves to the last cell used in the worksheet (the 	lower right hand corner)
JAWS Users to Navigate Within a Worksheet:
To list the contents of the active column press Insert Shift C
[bookmark: _Toc175031115]To list the contents of the active row press Insert Shift R
To list visible cells with data press Control Shift D
To say the visible range of cells in the active window press Alt Shift V
To read the sheet name, cell contents and coordinates press Insert Tab
To give detailed cell appearance press Insert Tab twice
[bookmark: _Toc141452896][bookmark: _Toc175031148][bookmark: _Toc234842541][bookmark: _Toc251249411][bookmark: _Toc251249363][bookmark: _Toc301967486]Select Cells and Ranges
When two or more cells are selected it is referred to as a range of cells.  The following keystrokes will select specific ranges:
Shift Right Arrow	extends the selection one cell to the right
Shift Left Arrow	extends the selection one cell to the left
Shift Up Arrow	extends the selection up one cell
Shift Down Arrow	extends the selection down one cell
Control Shift Right Arrow	extends the selection to the last column in a block of 	data.  Where blank columns occur it is necessary to 	press Control Shift Right Arrow again to extend the 	selection to the end of the next block of data
Control Shift Left Arrow	extends the selection to the first column in a block of 	data.  Where blank columns occur it is necessary to 	press Control Shift Left Arrow again to extend the 	selection to the beginning of the next block of data
Control Shift
Up/Down Arrows	extends the selection to cover all occurrences of 	data in the column unless there are blank rows in the 	column.  If there are blank rows the selection will 	stop at the last cell with data in it.  Press Control Shift 	Up/Down Arrow again to extend the selection to the 	first occurrence of data beyond the blank row.  Press 	Control Shift Up/Down Arrow again to extend the 	selection to the end of the block of data in the 	column
Shift Home	extends the selection to the first column in the row
Control Shift Home	extends the selection from the active cell to cell A1
Control Shift End	extends the selection from the active cell to the last 	cell used in the worksheet (the lower right hand 	corner)
Control Spacebar	selects the entire column
Shift Spacebar	selects the entire row
Control A	selects the entire worksheet
Control Shift 8
(Top Row)	selects all adjacent cells in the current data range
[bookmark: _Toc175031150][bookmark: _Toc234842543][bookmark: _Toc251249412]Cancel the Selection
To cancel the selection you can either press any Arrow or press Shift Backspace to cancel the selection and return to the active cell.
[bookmark: _Toc175031151][bookmark: _Toc251249413]Practical Exercise:  Navigate and Select within a Worksheet
1. Open the workbook ‘Sales’ and ensure the sheet ‘Cities Quarter Sales’ is displayed
1. Ensure the active cell is A1 and the text is First Quarter Sales
1. Press Control Down Arrow to move to cell A4 which is the next cell that has data and holds the text of Perth
1. Press Control Right Arrow to move to cell D4 which is the last cell before a blank column and holds the March figure for Perth
1. Press Control Right Arrow again to move to cell F4 which is the next cell before a blank column and holds the Total for Perth
1. Press Control Shift Left Arrow twice to select from the Total figure to the row heading of Perth
1. Press Control Shift Down Arrow to extend the selection to include the other 3 cities and the sales figures for the 3 months
1. Press Control Home to move to cell A1
1. Press Down Arrow 5 times to move to cell A6 which holds the text Melbourne
1. Press Control Shift 8 to select the adjacent cells, the blank column between the city data and the total column will not be selected
1. Press Control End to move to the last cell that holds the Total for Sydney which is F7
1. Press Control Home to move to cell A1
1. JAWS users press Insert Shift C to list the contents of the active column and select Brisbane
1. JAWS users press Insert Shift R to list the contents of the active row
1. Save the workbook and leave it open for another practical exercise
End of Practical Exercise
Practical Exercise:  Select Data
1. Open the workbook ‘Budget’ and ensure the sheet ‘Budget’ is displayed
16. Go to cell A5
17. Press Shift Spacebar to select all of the entries in the row
18. Press Shift Backspace to return to the active cell A5
19. Go to cell A12
20. Press Control Shift Down Arrow twice to select up to and including cell A22 this will select from EXPENSES up to and including TOTAL EXPENSES
21. Press Shift Backspace to return to the active cell A12
22. Go to cell B13
23. Press Control Shift Down Arrow twice to select up to and including cell B22 the Total Expenses figure of $2051.00
24. Press Shift Backspace to return to the active cell B13
25. Press Control Spacebar to select the whole of column B
26. To select column C as well as column B, press Shift Right Arrow. You have now selected column C as well as column B
27. Press Shift Backspace to return to the active cell B13
28. Press Control Home to go to cell A1
29. Press Control Shift End to select all data in the worksheet
30. Press Shift Backspace to return to cell A1 or any Arrow to cancel the selection
31. Save the workbook and leave it open for another practical exercise
End of Practical Exercise
[bookmark: _Toc175031149][bookmark: _Toc234842542][bookmark: _Toc251249414]JAWS users: Set Current Row to Column Titles
You can set the row that contains the column headings as column titles so that JAWS will read the column headings as you move from cell to cell.  Ensure you are in a cell on the column heading row.  Set Column Titles to Row by pressing Insert Alt Control C.  This will need to be set for each sheet in the workbook.
ZoomText users:  Change Colour Theme for Better Selection Contrast
You may find it difficult to determine what cells are selected.  Changing the colour scheme for Excel will not be beneficial, nor will changing the colour scheme within ZoomText.
You will need to change the colour theme within the operating system to achieve a high contrast when cells are selected.  By changing the colour theme all applications will change appearance.  To do this:
1. Press Windows Key and then either:
32. Tab once and then Down Arrow to the Control Panel and press Enter
32. Type “Control Panel” into the Search box and press Enter
1. Tab to ‘Change Theme’ under the heading Appearance and Personalisation and press Enter
1. Press Down Arrow to move to ‘Basic and High Contrast Themes’ and ensure the focus is on Windows 7 Basic
1. Press Right Arrow to select either:
35. High Contrast 1: yellow text on black background
35. High Contrast 2: green text on black background
35. High Contrast Black: white text on black background
35. High Contrast White: black text on white background
1. Press Enter to activate
1. Press Alt F4 to close the Control Panel
End of Instructions
Select a Range of Cells Using the Go To Function
The Go To function can also be used to select a range of cells.  Type the first cell address then the : (colon) then the last cell address which is referred to as the range in the Reference text box and then press Enter.  The cell range is then selected.  When typing the cell range do not put any spaces in the cell range.  For example the cell range would be A1:E10
Using the F5 Go To function, enables you to select one or more cell addresses regardless of whether they are adjacent or non adjacent. To select more than one range, type the first range and then separate each cell range with a comma.
[bookmark: _Toc175031152][bookmark: _Toc251249415]Practical Exercise: Select Adjacent and Non Adjacent Cells
Ensure the workbook ‘Budget’ is open and the sheet ‘Budget’ is displayed
38. Press F5 then type “B5” and press Enter to move to cell B5
39. Press F5 then type “E9” and press Enter to move to cell E9
40. To select adjacent cells B3 to B9 press F5 and type the range “B3:B9” and press Enter
41. To include the cell range of C3 to D9 press Shift Right Arrow twice. The adjacent cell range B3:D9 is now selected
42. Either press Shift Backspace or any Arrow to cancel the selection
43. To select non adjacent cells press F5 and type “A12:A22, E12:E22” and press Enter
44. To cancel the selection press Shift Backspace or any Arrow
45. Save the workbook and leave it open for the next practical exercise
End of Practical Exercise
Move Between Worksheets
Control Page Down moves to the worksheet on the right
Control Page Up moves to the worksheet on the left
JAWS Users to Move Between Worksheets:
To list the worksheets and also move between them press Control Shift S
Practical Exercise:  Move Between Workbooks
1. Ensure the workbook ‘Sales’ is open and sheet ‘Cities Quarter Sales’ is displayed
1. Press Control Page Down three times to move to the ‘Perth February’ sheet
1. Press Control Page Up to move to the ‘Sales Chart Perth Jan’ chart sheet
1. JAWS users press Control Shift S to list the sheets and move to the ‘Products’ sheet
1. ZoomText users press Control Page Up to move back to the ‘Products’ sheet
1. Save the workbook and leave it open for the next practical exercise
End of Practical Exercise
[bookmark: _Toc175031124][bookmark: _Toc234842527][bookmark: _Toc251249365][bookmark: _Toc301967487]Rename a Worksheet
When you open a new workbook the three worksheets are named with the default names ‘Sheet1’, ‘Sheet2’ and ‘Sheet3’.  You can change the worksheet names.  Worksheet names can be up to 31 characters long including spaces.  You cannot use the colon, slash, backslash, question mark or asterisk in the sheet name.
[bookmark: _Toc175031125][bookmark: _Toc251249366]Practical Exercise:  Rename a Worksheet
1. Ensure the workbook ‘Budget’ is open and the sheet ‘Budget’ is displayed
1. Press Alt H then O then R (Home Ribbon, Format, Rename)
54. Type the name “Budget First Quarter” and press Enter
55. Move to the ‘Income’ sheet and rename it “Income First Quarter”
56. Move to the ‘Expenses’ sheet and rename it “Expenses First Quarter”
57. Save and close the workbook
End of Practical Exercise
This is the end of this Chapter.  You should now be able to:
Navigate within and between worksheets
Rename a worksheet
Complete Review Exercises 1 and 2
[bookmark: ql8][bookmark: _Toc265163448][bookmark: _Toc301967488]Quick List Keystrokes
JAWS Users:
List contents of column	Insert Shift C
List contents of row 	Insert Shift R
List visible cells with data 	Control Shift D
Say visible range of cells	Alt Shift V
Say sheet name, cell contents
and coordinates	Insert Tab
Give detailed cell appearance	Insert Tab (twice quickly)
List worksheets	Control Shift S
Set Row to Column Titles 	Insert Alt Control C
All Users:
Select cells until blank	Control Shift Arrows
Select row	Shift Spacebar
Select column	Control Spacebar
Select adjacent cells	Control Shift 8
Select cells and range	F5
Move to right worksheet	Control Page Down
Move to left worksheet	Control Page Up
Go To	F5
Rename Sheet	Alt H then O R
This is the end of the quick list for this chapter.
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Press Release

Contoso Announces Quarterly Results

Earnings stron st vear

Contoso Pharmaceuticals today announced net income.
of $1.2million, or $.06 per share, for its sixteen-week

fourth quarter of FY 2004 ended June 30, comparedto a
loss of $2.3 million, or $.57 per share for the last quarter
of FY2003.

Success due to many factors:

* Asignificant market need for their vitamin
supplement products.

« Asignificant advertising campaign during the
spring allergy season.

« Asignificant deduction in operational costs.
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